Tommy Winther

twenty-first century code monkey

Nyt om YouSee web-tv

De fleste af jer der bruger YouSee web-tv ved sikkert allerede at XBMC Eden har problemer med at afspille YouSee’s streams. Kort fortalt så stopper afspilningen efter ca. 80 sekunder, hvilket gør tv-kigning knap så interessant 🙂
Omtrent da XBMC v11.0 udkom udarbejdede jeg en løsning på problemet og den løsning er nu langt om længe accepterer og integreret i XBMC master i git. Kører du et daily build nyere end omkring 5.-6. august eller august måneds alpha build af XBMC Frodo (når den udkommer) så kan du afspille YouSee’s streams uden afbrydelser.

I samme forbindelse har jeg igen taget kontakt til YouSee – nu er det jo blevet interessant at opdatere addon’en igen – og jeg har været i dialog med dem her efter sommerferien. Der er nye folk i den anden ende, men de er stadig meget interesseret i en addon til XBMC – og heller ikke afvisende overfor YouSee Cinema og Play integration.

Desværre er der som altid et men

På tilsvarende måde som Stofa web-tv så ændrer YouSee deres streams for at øge sikkerheden. I YouSee’s tilfælde (og sikkert også i Stofa’s) er de blevet pålagt det som et krav fra deres indholdsleverandører.

Hvad det i praksis betyder ved jeg ærlig talt ikke – jeg har undersøgt den løsning YouSee har valgt til den øgede sikkerhed og umiddelbart tror jeg ikke det er muligt at få det til at virke sammen med XBMC. Dog tyder det på at Stofa’s valg af teknologi ikke begrænser afspilningsmulighederne i XBMC, min Stofa web-tv addon virker i hvert fald nu imens jeg skriver dette.

Jeg må indrømme det kribler i fingrene efter at opdatere YouSee addon’en og undersøge de mange nye ting i API’et siden sidste opdatering – men jeg har ikke lyst til at bruge en masse tid som potentielt kan være spildt, hvis det viser sig at XBMC ikke kan afspille de nye streams.

Vi må se hvad tiden bringer…

15 Kommentarer

  1. Har du snakket med yousee om deres kommen http://youbio.dk/
    Kunne være lækkert at få den til xbmc… men de afslører ikke meget endnu.

  2. hvordan ser det ud med ikke yousee kunder. som har været et problem længe. noget nyt på den front?

  3. Jeg har installeret det snapshot der er oprettet den 16. aug. men alligevel har jeg nøjagtig det samme problem som hidtil, forbindelsen ryger efter ca. 80 sekunder.

    Desuden synes jeg billedkvaliteten er utrolig ringe. Stiller yousee ikke nogle lidt bedre streams til rådighed? 🙂

  4. Det lyder underligt. Prøv evt. med det monthly build som netop er udkommet.
    Jeg synes også kvaliteten er utroligt ringe, men det er desværre de streams de stiller til rådighed. Der er samme problem i deres Android app med live tv, det pixelere rigtig meget ved scene skift og hurtige bevægelser – så jeg bruger faktisk ikke selv denne addon 🙂

  5. Hej Kenneth,
    Jeg har snakket med youSee om det og det burde være muligt at lave. De tests jeg lavede virkede dog ikke, og jeg har ikke haft tid til at følge op på det endnu.

  6. Ville det være muligt at loade YouSee’s stream i TVheadend og så bruge XBMC’s TVheadend client?

  7. Hej super fedt at man kan see yousee på Apple tv2 men jeg har samme problem med de 80 sec. min XBMC er version Eden 11 og jeg kan ved ikke hvordan man updater.

    Kan du hjælpe lidt her, er ny i Apple TV verden.

    Tak

  8. Hej Claus,
    Du skal have opgraderet til en monthly/nightly build af XBMC Frodo for at løse det problem. Jeg har ikke selv en ATV2 så jeg ved ikke præcis hvordan man gør.
    Mvh.
    Tommy

  9. Jeg er helt ny på xbmc, så fejlen er sikkert min – men jeg kommer end ikke så langt som til at se 80 sekunder. Selv om jeg er på en YouSee bredbåndsforbindelse, får jeg at vide, at det er jeg ikke, og at addon’en derfor ikke vil virke for mig. Noget bud på hvorfor?

  10. Hej Carsten,
    Advarslen om at du ikke er på en YouSee forbindelse kan du bare ignorere. Det skyldes en ændringer i YouSee’s api siden addon’en blev opdateret.
    Mvh.
    Tommy

  11. Jeg har også bare ignoreret den – men jeg får som nævnt alligevel ingen billeder på skærmen, ikke engang 80 sekunder. Jeg har installeret xbmc for en uges tid siden, så jeg ved ikke, om det er en version, der burde fungere – eller om den lider af det problem, du omtaler i det oprindelige indlæg.

    Vh. Carsten

  12. Hej Carsten,
    Jeg har ikke oplevet af den slet ikke afspiller noget. Hvilken version af XBMC og hvilket operativsystem bruger du?
    Mvh.
    Tommy

  13. Jeg bruger XBMC 11.0 Git:20120321-14feb09 (Compiled : Mar 21 2012) på Windows 7 64 bit SP1.

    Vh. Carsten

  14. hej har et problem med Stofa web tv xbmc browseren skriver arbejder og så 30 sekunder efter en eller flere elementer fejlede ved afspilningen og så intet mere sker. Jeg er ny med xbmc så håber en kan hjælpe mig mange tak

  15. Det er en kendt fejl. Der er mere om det her: http://tommy.winther.nu/wordpress/2012/11/26/status-pa-addons/
    Mvh.
    Tommy

Der er lukket for kommentarer.

© 2019 Tommy Winther

Tema af Anders NorenOp ↑